[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Esound and x11amp

On Wed, Jun 02, 1999 at 10:02:50PM +1000, Shane King wrote:
> I had this trouble - solved it by grabbing the source, and compiling with
> esd support enabled - that way it doesn't need esddsp. Hence I don't think
> it's omething worth fixing re esddsp...
> Perhaps it should be compiled by default with esd support? Or does debian
> not want to "force" people to install esd to use sound software?

There's already a (wishlist) bug (#33416) filed for that - however, it's
106 days old, and not followed up on at all (via the BTS anyway).

Robert Donn

Reply to: