[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: linux 2.0.x will not compile on unstable

*Edward Betts wrote:
> Potato uses egc as the standard C compiler. But, linux 2.0.x will not compile
> with a version of gcc greater than 2.7.2.x, when I tried to compile the code I
> got the error message:
> ----
> This code is tested with gcc 2.7.2.x only. Using egcs/gcc 2.8.x needs
> additional patches that have not been sufficiently tested to include by default.
	Hmmm. My potato is a week or two old, and I compiled and booted
2.0.34 yesterday.  I didn't run it very long, for unrelated reasons.

John Lapeyre <lapeyre@physics.arizona.edu>,  lapeyre@debian.org
Tucson,AZ     http://www.physics.arizona.edu/~lapeyre

Reply to: