[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Getting Slink compatible with Linux-2.2.0

On Tue, 26 Jan 1999, Remco van de Meent wrote:

> Gergely Madarasz wrote:
> > Another problem: bootpc from the netstd package does not work with 2.2.
> > Btw the kernel has bootp support itself, but it can't be used with pnp
> > network cards which need isapnp initialization. So my network setup which
> > used bootp breaks with 2.2...
> But is that specific problem Debian/slink related..? That is, does it work
> correctly with potato?

No, it does not work correctly with potato either. It seems to be a
general incompatibility with 2.2

Madarasz Gergely           gorgo@caesar.elte.hu         gorgo@linux.rulez.org
      It's practically impossible to look at a penguin and feel angry.
          Egy pingvinre gyakorlatilag lehetetlen haragosan nezni.
                    HuLUG: http://mlf.linux.rulez.org/

Reply to: