[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Proposed recompilation to remove dependency on libc6 2.0.7u

On Thu, 17 Dec 1998, Joey Hess wrote:

> Martin Schulze wrote:
> > This is acceptable.  I don't see a reason for re-compiling packages
> > to get rid of a versioned libc dependency.
> Acceptable or not, if you're using apt, you only have to [I]nstall once in
> this situation. Since we will be urging everyone to convert over to apt
> anyway for 2.1, I don't see the problem.

We can't rely on everybody being converted at least until we release a
distribution in which apt is the standard installation method.

Since apt was not still standard in hamm, we can't assume automatically
that it will be *always* used to upgrade from hamm to slink.

 "a9b8e020ac7c83039c3a80e485c2ddaa" (a truly random sig)

Reply to: