[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Xfree 3.3.3 question

I just got a Matrox Millenium G200 card. Since I suppose this is best
supported with version 3.3.3 (it is on the list now but wasn't some time
ago) I wonder if there are any packages yet. 

Michael Meskes                         | Go SF 49ers!
Th.-Heuss-Str. 61, D-41812 Erkelenz    | Go Rhein Fire!
Tel.: (+49) 2431/72651                 | Use Debian GNU/Linux!
Email: Michael.Meskes@gmx.net          | Use PostgreSQL!

Reply to: