[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Proposed recompilation to remove dependency on libc6 2.0.7u

On Mon, 14 Dec 1998, Martin Schulze wrote:

> If I recall correctly these 0packages come with a predependency
> for libc.  Thus dselect has to install libc first.  Or did I get something
> wrong here?

dselect does nothing by itself. It depends on the access method.
Some access methods do package ordering before installing. Some others

For those users that do not have a package ordering method in dselect
we should try to make the Debian upgrade as user-friendly as we can.

Recompiling a few random essential packages from source (those who have
a wrong depends line) is a way to do that.

Is user-friendlyness not important enough when the only required thing is
to recompile a few packages?

 "3869ec6a7b61f95388abdb1cc9b9a5c3" (a truly random sig)

Reply to: