[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Proposed recompilation to remove dependency on libc6 2.0.7u

Santiago Vila wrote:
> On Mon, 14 Dec 1998, Martin Schulze wrote:
> > Santiago Vila wrote:
> > > > If older packages will work with the newer libc, the user just has to install
> > >                                                    ^^^^^^^^
> > > > libc6 first.  This will be automatically handled by dselect and apt-get, right?
> > > 
> > > No, we can't be sure that the user will use apt, since apt was not the
> > > standard installation method in hamm.
> > 
> > But dselect is the standard installation method.
> But dselect alone does not install packages in the optimal order.

If I recall correctly these 0packages come with a predependency
for libc.  Thus dselect has to install libc first.  Or did I get something
wrong here?



Install joe (Joey's Own Editor)     correct: Joe's Own Editor

Please always Cc to me when answering on the lists.

Reply to: