[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: what's going on with gtk+ ????

On Fri, Dec 04, 1998 at 03:30:51PM +0100, Andreas Tille wrote:
> No that means that I'm not sure where the trouble was caused.  The current
> Imlib-1.8.1 packages worked well with the GTK+1.1.3 packages which where
> installed at the same time.  Now there are new GTK+ packages.  But there
> is no update of Imlib (or I couldn't see one at redhat's mirror).  This
> situation could require a bug against GTK+1.1.5 packages or Imlib
> packages or both or whatever you want.  If you think you have to
> file a bug report feel free to do that.
This doesnt' appear to be addressed in either CVS version of imlib or gtk+,
either *sigh*

> If I file bug reports I want to be sure that I address the one who is
> responsible for the bug.  If I don't know that I try to find it out
> first.  That's why I wrote to the gtk-list AND to the maintainer
> privately a carbon copy to get him informed that something is wrong.
Note that the imlib maintainer is now me, not shaleh.

> My hint is:  Set the GTK+1.1.3 packages to hold (or at least keep them
> on your harddisk) if you want to use Imlib.  But possibly it works
> for you.  Dont mind and try it ...  I havn't the time to check it,
> but my program (paul-0.0.6) shows very strange behaviour with
> GTK-1.1.5 and so I downgraded.
Hrm.  I've been having problems with emusic lately wrt gtk+, but it was fixed
by recompiling without the --enable-debug=no option.  What's really wierd is
the fact that the stock gtk+ packages STILL don't work even with it removed,
yet when I did a debian/rules binary, it worked just fine.  And now, it's not
working at all again. ODD!

Let's all mail-bomb owen and raster =)


Reply to: