[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.0.7u-7 is in Incoming

In article <cistron.Pine.LNX.3.96.981203091356.1980D-100000@dwarf.polaris.net>,
Dale Scheetz  <dwarf@polaris.net> wrote:
>The only packages that "must" be rebuilt are those compiled against
>2.0.7u-1 thru -5. Such programs will die with unsatisfied
>__register_frame_info symbols.

And then only if they were linked against libm, since that is where
the __register_frame_info symbol was defined.

That should be just a handful of packages. The main one is apache,
and there is already a fixed version in slink.

Indifference will certainly be the downfall of mankind, but who cares?

Reply to: