[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages compiled against GTK+1.1 <= 1.1.4 *MUST BE RECOMPILED*!

>>>>> "Brian" == Brian Almeida <bma@debian.org> writes:

    Ben> Let's hope they don't get automatically accepted into the
    Ben> archives before the libgtk1.1.5 packages are moved out of
    Ben> Incoming ;)

    Brian> I just got the dinstall messages that they are
    Brian> installed...wonder why it didnt install yours...

Nobody has been processing Incoming for some time now, so since the
gtk+1.1.5 source/binary packages are brand new, they won't be accepted
into the archives until someone does.

Congratulations -- your packages now depend on libraries that are not
part of Debian :) It's happened before, and it'll happen again.


Brought to you by the letters M and C and the number 19.
"Everybody wants prosthetic foreheads on their real heads." -- TMBG
Debian GNU/Linux -- where do you want to go tomorrow? http://www.debian.org/
I'm on FurryMUCK as Che, and EFNet and YiffNet IRC as Che_Fox.

Reply to: