[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Guile 1.3 == SO 4

David Welton <davidw@gate.cks.com> writes:

> > You know I'm trying to get everybody to move to guile 1.3 before the
> > slink release, as I'm not really maintaining the guile 1.2 packages
> > anymore, and would really love to get them out of the release.
> Hmmm are you sure that's a good idea?  I'm still trying to solidify
> the package...

Well, guile 1.2 needs to be solidified as well.  Look at all the bugs
against it.  I'm not sure if it's worthwhile putting work into it,
since it is already obsolete.
> > The guile 1.3 package should really have a libguile4 package (not
> > libguile3).  Can this be done really soon?  I'll even do an NMU if you
> > don't have time.
> I'll do it this evening, if you want it sooner, go ahead:->

This evening is fine.  I'm taking a day off to nurse a bad flu.  :-(


 - Jim

Reply to: