[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Skipping the slink freeze and work on Debian 2.2 instead

On Fri, 30 Oct 1998, Enrique Zanardi wrote:

> As I said, just reuploading ncurses3.4 fixes the problem for almost all
> packages.

IMHO, a simple reupload will not serve.

Somebody should take the old ncurses3.4 source and modify it so that it
generates *just* the right packages for oldlibs.

[ Is it just "ncurses3.4"?, it seems that the -dbg and -dev should not be
  in slink anymore ].

My machine is pure hamm at this moment (reinstalled everything this week).
If the maintainer agrees I could help him in this.


 "fa0a340a451bd790a413b95476d1dffd" (a truly random sig)

Reply to: