[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6_2.0.7u-4.deb safe on hamm?

On Thu, Oct 29, 1998 at 10:02:19AM -0500, Peter S Galbraith wrote:
.I had a hamm system with a _few_ selected slink packages.
.I installed the new netscape navigator debs from slink using 
.`apt-get install' and see that the following were also installed:
. libc6-dev_2.0.7u-4.deb
. libc6-doc_2.0.7u-4.deb
. libc6_2.0.7u-4.deb
.Since no dependencies were broken, can I assume my system is safe?

there was a request to install libcurses4, which depends on all of the 
above,  on master and the request was denied due possible problems
the u-4 pkg may present.

please advise.




Horseman of the Digital Apocolypse

Reply to: