[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6_2.0.7u-4.deb safe on hamm?

I wrote:

> I had a hamm system with a _few_ selected slink packages.
> I installed the new netscape navigator debs from slink using 
> `apt-get install' and see that the following were also installed:
>  libc6-dev_2.0.7u-4.deb
>  libc6-doc_2.0.7u-4.deb
>  libc6_2.0.7u-4.deb
> Since no dependencies were broken, can I assume my system is safe?

I guess the answer is _no_.
MH mail could not resolve host names while the new libs were installed, 
and worked again as soon as I downgraded libc6.

Guess I'll wait for a full switch to slink to use the new libc6 comiled

Peter Galbraith, research scientist          <GalbraithP@dfo-mpo.gc.ca>
Maurice Lamontagne Institute, Department of Fisheries and Oceans Canada
P.O. Box 1000, Mont-Joli Qc, G5H 3Z4 Canada. 418-775-0852 FAX: 775-0546
    6623'rd GNU/Linux user at the Counter - http://counter.li.org/ 

Reply to: