[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

vat & tcl8.0.3

tcl8.0.3 has broken vat, and i can't seem to find the solution to this
bug (i am the maintainer of the vat package). everything compiles
fine, but when i try to run it i get:

"vat: invalid command name "tcl_findLibrary"

tcl_findLibrary is defined in /usr/lib/tcl8.0/init.tcl which should
get included in the vat executable via the tcl2c++ program. i am
running out of ideas on how to fix this. if i go back to tcl8.0p2
everything works fine. i tried compiling vat with tcl8.0p2-dev and
then upgrading tcl to 8.0.3 and i still get the same error message.
could it be that there is something wrong with tcl8.0.3?

can somebody who know more about tcl (maybe even the tcl maintainer)
take a look at this? i appreciate any help. thank you.


| I believe the moment is at hand when, by a paranoiac and active |
|  advance of the mind, it will be possible (simultaneously with  |
|  automatism and other passive states) to systematize confusion  |
|  and thus to help to discredit completely the world of reality. |

Reply to: