[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Switch to perl-5.005_02 ?


I know that perl5.005 has not yet been packaged but in fact I would like
to know how we will manage it. Because most of lib*-perl packages will
have to be rebuilt for Perl 5.005. So how should we manage dependencies ?

IMO, all new lib*-perl will have to depend on perl (>= 5.005), but old
lib*-perl should conflict with perl (>= 5.OO5).

What will be done for slink ? I don't know but I'd like to have perl5.005
because it's better (ie. thread support is really useful). But then all
lib*-perl maintainer will have to upload updated packages. Is this
possible ?

Hertzog Raphaël ¤ 0C4CABF1 ¤ http://www.mygale.org/~hra/

Reply to: