[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is the Debian Fortify package maintained?

On Thu, Aug 27, 1998 at 05:08:37PM +0300, Amos Shapira wrote:
> I've just noticed that, to my delight, a Debian Fortify package
> exists, but was disappointed that it is very old (1.2.1, where the
> current upstream version stands at 1.2.7), and can't handle current
> Netscape browsers (4.05 and up).
> I also found that bug reports about this were unanswered by the listed
> maintainer for quite a while.
> Is this package still maintained?  There is practically nothing about
> it on the Debian site except for the bug reports and the mentioning of
> the package maintainer in the 'Project Participants' list, probably
> because it is a non-us pacakge.

	I am the maintainer, and intend to get on with the
	package, but currently have too much to do. If anyone
	wishes to do NMUs, or adopt the package, I'll be more
	than glad to give it to you.
	I'm currently scheduling my time for issues I get
	paid of, creating an easy web-interface for ezmlm,
	and (recently) packaging SSH v2. I also have lately
	had a _lot_ happen in the real world..
tv-nospam-sig-1@hq.yok.utu.fi - it's a valid address w/o spam

Reply to: