[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: slink: network troubles? known issue?

On Tue, Aug 11, 1998 at 01:17:05PM -0700, Turbo Fredriksson wrote:
> "Stephen J. Carpenter" <sjc@delphi.com> wrote:
> > 
> > The first thing I did after all the packages installed was bringing up
> > a new PPP connection...it came up fine BUT when I tried to ping
> > ANYTHING I got an "operation not permitted" through the ppp connection
> > (brough UP AFTER the install) ...ping worked fine over eth0
> > I brought DOWN all network interfaces and brought them back up
> > (even rebooted) then I got the same erro on BOTH lo AND eth0!!
> > Every interface I brought up AFTER the install did this.
> Did you install the ipmasq package? That messed up my system... Same problems...

weird thing...
I THINK I saw ipmasq installed on my system. (which would mean it was
upgraded since dist-upgrade upgrades everything) but... I don't use it
in fact...
I have ip masq compiled into my kernel (I only have 2 things compiled 
as modules... lp and ppa ...cuz they can't both be compiled in ;) )

AND I "rolled my own" ip masquerading setup (did that back when I was 
on redhat)...so I don't really need it.
> Now, how was it... The slink version is faulty some how, and the hamm version
> works ok... Or was it the other way around... :)
> (I really should take note of my problems and how I fixed them... :)

hmm do you remember if uninstalling it fixed the problem? if so
then I will try installing the newest version and
see if it re-creates the problem tonight


/* -- Stephen Carpenter <sjc@delphi.com> --- <sjc@debian.org>------------ */
E-mail "Bumper Stickers":
"A FREE America or a Drug-Free America: You can't have both!"
"honk if you Love Linux"

Reply to: