[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apache_1.1.3-6 preinstall script giving errors

I was having trouble installing apache_1.1.3-6 on a bo machine that
had an earlier apache (1.0.x) installed.  I kept getting an error in
the pre-installation script.  I thought it was because of the previous
version so I removed the previous version.  Now I still can't get
1.1.3-6 to install and I don't have the earlier one.  Here is all I get.

 arcola# dpkg -i apache_1.1.3-6.deb 
 (Reading database ... 22196 files and directories currently installed.)
 Unpacking apache (from apache_1.1.3-6.deb) ...
 dpkg: error processing apache_1.1.3-6.deb (--install):
  subprocess pre-installation script returned error exit status 1
 Errors were encountered while processing:

I would appreciate any advice.  I was trying to help my friend with
his system and now I have left him without a functioning apache on a
system that is supposed to be serving web pages to the world.

Douglas Bates                            bates@stat.wisc.edu
Statistics Department                    608/262-2598
University of Wisconsin - Madison        http://www.stat.wisc.edu/~bates/

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: