[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Howdy, all,

The script didn't work for me.  I ran it and got the following:

If you are using a mirror, press 'm'.
If you need to download the files via FTP, press 'f'.
if you have the files in the current dir, press 'c': (m/c) c

building list of package filenames to install...
checking that all needed files are available...
ldso_1.9.6-2.deb libc6_2.0.7pre1-3.deb timezones_2.0.7pre1-3.deb locales_2.0.7pre1-3.deb ncurses3.0_1.9.9e-2.deb ncurses3.4_1.9.9g-8.deb libreadline2_2.1-7.deb
libreadlineg2_2.1-7.deb bash_2.01-5.deb libg++272_2.7.2.8-0.1.deb dpkg_1.4.0.20.deb dpkg-dev_1.4.0.20.deb libgdbm1_1.7.3-22.deb libgdbmg1_1.7.3-21.deb perl-base_5.004.04-4.deb perl_5.004.04-4.deb data-dumper_2.07-1.deb libnet-perl_1.0502-1.deb dpkg-ftp_1.4.9.2.deb dpkg-mountable_0.6.deb

all needed files found.

installing libc5.
dpkg: error processing libc5_*.deb (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:

Just so you know, I have a slightly older 1.3.1 CD and I installed
fresh to a clean partition.  I only installed the packages that
the installer asked for with dselect.  I updated with dselect before
I ran the script.

Hope this helps :)

E-mail the word "unsubscribe" to debian-devel-request@lists.debian.org
TO UNSUBSCRIBE FROM THIS MAILING LIST. Trouble?  E-mail to listmaster@debian.org .

Reply to: