[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian libc5 to libc6 Mini-HOWTO (regular posting, updated)

Scott Ellis <storm@gate.net> writes:

>   2.4.  Other Possible Conflicts
>   Since perl is used in many package installation scripts, problems with
>   with library upgrades may temporarily break perl, which may break
>   other package installations.  To be safe, install the new libgdbm1 and
>   then the new libgdbmg1 packages by hand before upgrading perl.

can you also suggest to upgrade perl by hand!?

I followed your tips, but installation breaks due to perl. After
upgrading perl manually everything works fine (except the reported
bugs ;-) ).


Christian Leutloff, Aachen, Germany
  leutloff@sundancer.oche.de  http://www.oche.de/~leutloff/

Debian GNU/Linux 1.3.1! Mehr unter http://www.de.debian.org/

Attachment: pgp1AOhry2T9U.pgp
Description: PGP signature

Reply to: