[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with dpkg-shlibdeps



> I had the same problem a few days ago. I'm not sure completely, but I
> think the problem is that you had KDE installed in the second compilation
> run. When dpkg-shlibdeps checks for library dependencies, it notices the
> old installed version and adds it to the dependency list. Is this the
> case?

yes. 

andreas


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: