[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uploaded ppp 2.2.0f-26 (source i386) to master

> 	I was just wondering why we havn't upgraded to the new upstream
> version 2.3.0, which has been out since may 22.  I would figure it whould
> have quite a few fixes for some of the problems in 2.2.0.

There is a Debian package of 2.3.0 in project/experimental.

I've only recently taken on maintaining ppp, so I thought I'd get the current 
version fixed before having a go at the next version.

I presume that one reason 2.3 is in experimental is that there may be problems 
with going between 2.2 and 2.3, just as there were with 2.1 & 2.2.  Also, 
Christoph Lameter has put together a load of scripts to configure ppp, and I 
need to understand how they work before being confident about moving 2.3 out 
of experimental.

Once I've dealt with any bugs I can address with 2.2, I'll have a look at 2.3.

In the mean time, feel free to grab ppp_2.3b3-3_i386.deb, and tell me what 
blows up ;-)

Cheers, Phil.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: