[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#10516: gs-aladdin: Depends on svgalib1 (>= 1.210-1) which does not allow svgalib-dummy to fulfill the dependency

Well, OK, I can see *somebody* wants this.
But still I'm not convinced this warrants inclusion in stable.
Are there other people that would like the dependancy change

- Depends: svgalib1 (>= 1:1.2.10-2)
+ Depends: svgalib1 (>= 1:1.2.10-2)|svgadummy

to go into stable?

> >> Sorry but this is stable bug. And its significant for people running Bo as
> >> a webserver etc which usually does not have a display or even a video
> >> board. I have a series of those machine that I maintain.
> >
> >You mean, they have gs installed, but no video card? Should there also
> >be a dummy xlib package then?
> xlib does not use a video card. Sure enough I have xlib installed on those
> systems but no X-Server. gs is mainly of use to convert between / to
> different graphics formats.
> >I see no reason why this would be significant for people running Bo
> >as webservers, as they will probably not have gs installed eighter.
> >Or if they have serious reasons not to install svgalib, why do they
> >install xlib?
> Because they want to run remote X Sessions.
So it will at least not just be a web-server. But anyway, I get your

joost witteveen, joostje@debian.org
#!/usr/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1
#what's this? see http://www.dcs.ex.ac.uk/~aba/rsa/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: