[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading from 1.1 to frozen

On May 27, Thomas Koenig wrote
> Manoj Srivastava wrote:
> >	People will probably have told you this, but the Packages file
> > was not corrupted, those 1:x.x.xx are critical (these are epochs),
> > and the problem actually is that the version of dpkg being used is
> > too old to understand epochs. 
> Is there any reason why this can't be handled in a different field?
> Breaking compatibility for something like this is <censored>.

These packages should conflict with the versions of dpkg which
have the problem.  [Or maybe a predepends on a good version of


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: