[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.0.30 a bad choice for 1.3

Quoting Camm Maguire (camm@enhanced.com):
> While there seems to be consensus on this, it remains a mystery to me,
> as we have been running 2.0.30 on our masq box successfully for some
> time now.  Am I missing something?  (Maybe this is a reference to a
> new version of ipfwadm being required.  If so, can't that be
> conspicuously included and advertised in the new distribution?)

Well, I installed only the firewall option in the kernel on one box and it
stopped working with outbound ssh, telnet worked, ssh not. Took the other
image again and *puff* it worked again. Ports above 1000 should be for user,
right? No rules yet, dunno what happened. Stuck with 2.0.29.

On my box here, 2.0.30-6 works like a charm, even with hisax (isdn).


Das Fleisch ist willig, doch der Koch ist zu schwach.
Alexander Koch - <>< - aka efraim - +49-(0)89-64289385
Gruenwalder Strasse 70 - D-81547 Muenchen - Germany - Europe

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: