[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#9252: ncsa: ncsa in bo uses ldso from unstable

On May 1, Joey Hess wrote
> David Engel:
> > 1. ld.so-1.9.x was released after the code freeze for bo.
> > 2. ld.so-1.9.x adds no new functionality needed in bo.
> > 3. ld.so-1.9.x actually removes functionality (a.out dynamic loader) 
> >    that is probably still desirable in bo.
> Does this mean that dynamically linked a.out binaries will not run with
> ld.so-1.9.x? 
> I'm using 1.9.2 right now, and I have no problems with the a.out abuse at the 
> moment, but I want to be sure..

Older versions of the ldso package were designed to leave the dynamic
linkers installed even if the package was removed.  The /lib/ld.so.1
you have is from the last 1.8.x version you had installed.

David Engel                        ODS Networks
david@sw.ods.com                   1001 E. Arapaho Road
(972) 234-6400                     Richardson, TX  75081

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: