[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#9252: ncsa: ncsa in bo uses ldso from unstable

On Apr 30, Christoph Lameter wrote
> Why is the new ld.so not in frozen? Other people will build binaries with
> the new ld.so (even if we dont) and it will not run on Debian 1.3!
> Is there any reason ld.so 1.9.X is not in frozen? It is backward
> compatible as far as I can tell.

1. ld.so-1.9.x was released after the code freeze for bo.
2. ld.so-1.9.x adds no new functionality needed in bo.
3. ld.so-1.9.x actually removes functionality (a.out dynamic loader) 
   that is probably still desirable in bo.
4. libc5 binaries compiled with ld.so-1.9.x are completely compatible
   with ld.so-1.8.10.

> On Wed, 30 Apr 1997, Christian Meder wrote:
> >After upgrading to 1.4.2-5 ncsa doesn't start anymore. I suppose the
> >reason is that according to buildinfo it was build with ldso-1.9.2-1

I doubt that ld.so-1.9.2-1 has anything to do with the problem.

David Engel                        ODS Networks
david@sw.ods.com                   1001 E. Arapaho Road
(972) 234-6400                     Richardson, TX  75081

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: