[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upcoming Debian Releases



On Apr 14, Brian C. White wrote
> > > - Use ttyS* devices instead of cua* devices (???) [10]
> >
> > there are a lot of old devices, yust for compatibility.
> > shouldn't we get rid of them all ? here is a list :
> 
> You should probably send a bug report against the "makedev" package
> with this.

Ugh. Even it they're obsolete, they shouldn't be dropped just like
that. *If* we are dropping them, we should warn people well in advance
(i.e. one release before, say). Otherwise people might get a bit unhappy
when stuff that used to work fine mysteriously breaks. Personally, I'd wait
for advice from the kernel people before dropping obsolete devices.

 Christian

Attachment: pgp1mR90g1t7Z.pgp
Description: PGP signature


Reply to: