[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Freezing Bo (Debian 1.3)



In article <Pine.HPP.3.91.970226210320.14431C-100000@elektron.et.tudelft.nl>,
Maarten Boekhold <M.Boekhold@ET.TUDelft.NL> wrote:
>I couldn't install the new perl-packages (5.007-?) and bash2.0, because 
>of a pre-dependency on libdl1, which is not available (at least not to 
>me). Also couldn't find a package that provides this.

Then you've overlooked ldso. That one provides libdl1, but somehow dselect
doesn't notice this. I think that is because perl depends on ldso >= x.xx,
which doesn't work with virtual packages.

Mike.


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com


Reply to: