[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc5 policy decision

bruce@pixar.com (Bruce Perens) writes:

> Here is the decision. Libc 5.4.7 will be used with the _OLD_ allocator
> in 1.2 .
> The _NEW_ allocator will be made available in a separate library

Since the number of packages that don't work with the old allocator is
very small, 2 confirmed so far, this doesn't really make sense.  What
would make sense is to build 5.4.7 with malloc-dl, and make the old
malloc available as a separate library.

In other words, the default behavior should be the new malloc,

Would you reconsider?


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: