[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4530: ld cannot find most shared libraries

>This is (IMO) a bug in the upstream sources. (I'm not sure whether this
>is confined to certain directories or not, especially since libc doesn't
>have this problem.)

This is the way ELF-ld functions at the moment (as far as I understand it).
IMO the programmer's manual (chapter 12) should mention that you should 
install the -dev packages, if you wish to compile something, since the 
links are only
contained in the -dev packages.
Ian? David?


Reply to: