[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aout-gcc

  Dale> As the current maintainer of octave (fairing poorly I might add) this
  Dale> may pose problems for me in the future. The current version of octave
  Dale> will only work correctly in the a.out version.

While that is true, it is also irrelevant. 

Octave-1.1.1 had a code freeze in February 1995, yes 15 months ago. All
development is on octave-1.2 "snapshots" which require gcc-2.7.x. Octave-1.2
will hence be Elf by default. If interested, the octave snapshot are at

We should simply leave octave-1.1 as it is, ie aout, as it was done with and
for gcc-2.6.3, and start to work on octave-1.2.

Dirk Eddelb"uttel                              http://qed.econ.queensu.ca/~edd

Reply to: