[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: from a confused developer

Giuseppe Vacanti writes:
>  To build elf packages I:
>  + need dpkg-1.0.16 [where is this?]

[ or higher ]

>  + need dchanges(>=2.0) [not for elf but for new control fields]
>  + need ld.so
>  + must deinstall libc and replace it with libc4
>  + must install libc5
>  + must install image (1.3.x ?)
>  + must install compile stuff: gcc, libc4-dev, libc5-dev
> Right? wrong? comments?

Add binutils to your list, but otherwise pretty right.  At this point you 
should be able to build and run elf exectables.
> Also, is ftp.debian.org complete? 

Yes.  Now even the Packages and Contents files should be right, and all files
in the unstable tree should have the right permissions ;)

Carl Streeter                   |  "Etiquette-wise, there is no proper time 
streeter@cae.wisc.edu           |    to use the phrase 'It sucks.'" --Dogbert
Just another Perl hacker        |  "I'm a heartless bastard." --Linus Torvalds
Ask me about Debian/GNU Linux.  |    http://www.cae.wisc.edu/~streeter/

Reply to: