[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: corrupted "sarge-i386-1.jigdo" file ???


I've exactly the same problem as Benjamin, using jigdo-lite with WinXP. I tried to download "sarge-i386-1.jigdo" two weeks ago and it told me about a missing file. So I tried it again this week with the newly created .jigdo file - with the same result. By the way it's the same file (serial-modules-2.4.22-1-386-di_0.9_i386.udeb) jigdo complains about.


Benjamin CALVOT wrote:
Hi again,

I've used the jigdo file provided on the Debian web site:

I tried with different servers (2 in Sweden, 1 in Norway, 1 in France, etc.) and get always the same result. He's trying an alternative server indeed, but it returns a 404 error as well. So I send you the output I got in the DOS command window.

I'm using the following version of jigdo on Windows XP (yes, I'm downloading it at the office...):

Hope it will help you!

Richard Atterer wrote:

On Sat, Nov 08, 2003 at 04:25:37AM +0100, Benjamin CALVOT wrote:
There seems to be an wrong package request in the file:

The obsolete package would be:
My temporary image "sarge-i386-1.iso.tmp" already has the 0.10 version of this package:

And of course the 0.9 version is not on the servers... so I couldn't complete the image (and I didn't succeed to complete it with "rsync" neither, <sigh!>)

Did you let jigdo-lite run until the end? It has a built-in solution for
exactly this problem of old packages being deleted from the server but
being needed by a CD image. You'll first get a 404 error, but jigdo-lite will continue running and should eventually retry fetching the missing file from a special backup server, which should still have a copy.

If you continue having problems, please also tell us which .jigdo URL you're trying to process, and maybe include the last screenful or so of jigdo-lite's output.



Reply to: