[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installing jessie on amd64 doesn't work: "Architecture not supported"

Hi folks,

installing jessie on an amd64 VirtualBox (4.3.32-dfsg-1+deb8u2) doesn't work. The screen turns red and the installer says "Architecture not supported [...] Please try a different mirror."
This happens at least with the mirrors httpredir.debian.org, de.debian.org, no.debian.org and us.debian.org when using the current mini.iso. The problem seems to persist since at least 3 months. I tried all listed mirrors (but not httpredir.debian.org) back then and didn't get it to work.
Installing wheezy works, though. Interestingly, if you first choose wheezy, then go back and choose jessie (if necessary after a few tries), it seems to work but then installs wheezy. Also, if you choose jessie first, get the error and try again, wheezy has disappeared from the list of the offered releases. Trying to install stretch or sid yields the same error.
I hope you can help me finally getting a nice kfreebsd jessie system! Thanks for your work!


Reply to: