[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ed package

On Mon, Feb 04, 2002 at 01:40:57PM +0100, Andreas Krennmair wrote:
> * matthew green <mrg@eterna.com.au> [02-02-04 13:36]:
> >    But behaves differently to GNU getopt_long, as regards its handling of
> >    the arguments '-' and '--'
> > it does?  this sounds like a bug.  it should be compatible.
> getopt_long is a GNUism, anyway. Only getopt is a standard (at least
> according to getopt(3)).

True enough. However, so many packages in Debian just assume it's in libc that
it's easier to put it there for now, and fix configure in all those packages


Reply to: