[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#787794: lifimage fails to successfully boot on hppa

Helge Deller <deller@gmx.de>:
>> the message 'seekread() returned 2048 expected 8192' on gzipped kernel.
> That seekread-message is not critical. I think I fixed it in a newer palo
> version.
> You attached the dmesg from latest debian kernel (4.0.0) - so it's booting
> fine with latest kernels.

Initially the installer set a 3.16-something kernel for me, which
worked fine as well. I've just upgraded to a newer kernel later.

> But could you try to boot (and attach the dmesg of it of) the kernel from
> the lifimage as well, e.g. by using this debian package:
> ftp://ftp.debian-ports.org/debian/obsolete/2015-04-14/linux-image-3.16.0-4-parisc_3.16.7-ckt9-1_hppa.deb
> I quite don't understand yet, why it fails to start the installer on your
> machine.
> It might be the "old" kernel, or some stuff in the initrd which allocates
> too much memory.

Thanks, I will try. Will also grab a usb-to-serial adapter to catch
the output of a failing boot. Maybe it will get you some clues.

> Helge

Reply to: