[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#609733: installation-reports: UltraSparc 10 doesn't find its CD-ROM drive (Lenny works fine)


Axel Beckert wrote:
> after debugging http://bugs.debian.org/560823 resulted in an unbootable
> system again, I tried today's Squeeze installer image to revive the
> installation.

I used the netinst image btw.

> But the installer fails because it can't find it's cdrom. According to
> lsmod the cdrom driver is loaded.
> I also don't see any hard disk device in /dev.
> The box was running 2.6.32-5-sparc64 before and worked fine with it. I
> though never had to access the cdrom from the running system, so I don't
> know if that would have worked. The system was initially installed with
> some Lenny installer beta images running 2.6.24 and runs Debian Sid
> since then. The last time I had to revive the system, I used that CD and
> it still worked fine. Will try to boot the system with some Lenny CD to
> see if that works.

Freshly downloaded and burned Lenny 5.0.7 netinst image works fine.

		Regards, Axel
 ,''`.  |  Axel Beckert <abe@debian.org>, http://people.debian.org/~abe/
: :' :  |  Debian Developer, ftp.ch.debian.org Admin
`. `'   |  1024D: F067 EA27 26B9 C3FC 1486  202E C09E 1D89 9593 0EDE
  `-    |  4096R: 2517 B724 C5F6 CA99 5329  6E61 2FF9 CD59 6126 16B5

Reply to: