[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#513411: marked as done (Installing daily amd-64: minor problem)

Your message dated Fri, 30 Jan 2009 11:51:42 +0100
with message-id <4982DBBE.30107@gmx.de>
and subject line Re: Bug#513411: Acknowledgement (Installing daily amd-64: minor problem)
has caused the Debian Bug report #513411,
regarding Installing daily amd-64: minor problem
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

513411: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=513411
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: amd-64 businesscard CD
Image version: http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/

Date: 2009-01-28 T 18:15

Machine: made from parts
Processor: AMD Athlon64 X2 (5050e)
Memory: 2GiByte
Partitions: see attachment

Output of lspci -knn (or lspci -nn): see attachment

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [O]


During installation, DHCP did not work.
After manually editing /etc/interfaces when installation
was finished, DHCP worked fine.

The rest of the i9nstallation (base system only) worked
flawlessly. Thanks for the grrat job!

--- End Message ---
--- Begin Message ---
...apparently a hardware problem.


--- End Message ---

Reply to: