[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#513411: Installing daily amd-64: minor problem

Package: installation-reports

Boot method: amd-64 businesscard CD
Image version: http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/

Date: 2009-01-28 T 18:15

Machine: made from parts
Processor: AMD Athlon64 X2 (5050e)
Memory: 2GiByte
Partitions: see attachment

Output of lspci -knn (or lspci -nn): see attachment

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [O]


During installation, DHCP did not work.
After manually editing /etc/interfaces when installation
was finished, DHCP worked fine.

The rest of the i9nstallation (base system only) worked
flawlessly. Thanks for the grrat job!

Reply to: