[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#425121: installation-reports

Package: installation-reports

Boot method: CD
Image version: http://cdimage.debian.org/cdimage/weekly-builds/i386/jigdo-cd/debian-testing-i386-CD-1.template
Date: 19 May 2007

Machine: Dell Dimension XPS T450
Processor: PIII 450MHz
Memory: 512MB
Partitions: N/A

Output of lspci -nn and lspci -vnn:

0000:00:00.0 0600: 8086:7190 (rev 03)
       Flags: bus master, medium devsel, latency 64
       Memory at f8000000 (32-bit, prefetchable) [size=64M]
       Capabilities: [a0] AGP version 1.0

0000:00:01.0 0604: 8086:7191 (rev 03)
       Flags: bus master, 66MHz, medium devsel, latency 128
       Bus: primary=00, secondary=01, subordinate=01, sec-latency=64
       I/O behind bridge: 00009000-00009fff
       Memory behind bridge: f4100000-f5ffffff

0000:00:07.0 0601: 8086:7110 (rev 02)
       Flags: bus master, medium devsel, latency 0

0000:00:07.1 0101: 8086:7111 (rev 01) (prog-if 80 [Master])
       Flags: bus master, medium devsel, latency 64
       I/O ports at 10a0 [size=16]

0000:00:07.2 0c03: 8086:7112 (rev 01)
       Flags: bus master, medium devsel, latency 64, IRQ 9
       I/O ports at 1080 [size=32]

0000:00:07.3 0680: 8086:7113 (rev 02)
       Flags: medium devsel, IRQ 9

0000:00:0d.0 0200: 10b7:9200 (rev 6c)
       Subsystem: 10b7:1000
       Flags: bus master, medium devsel, latency 80, IRQ 11
       I/O ports at 1000 [size=128]
       Memory at f4000000 (32-bit, non-prefetchable) [size=128]
       Expansion ROM at <unassigned> [disabled] [size=128K]
       Capabilities: [dc] Power Management version 2

0000:01:00.0 0300: 1002:4742 (rev 5c)
       Subsystem: 1002:0084
       Flags: bus master, stepping, medium devsel, latency 66
       Memory at f5000000 (32-bit, non-prefetchable) [size=16M]
       I/O ports at 9000 [size=256]
       Memory at f4100000 (32-bit, non-prefetchable) [size=4K]
       Expansion ROM at <unassigned> [disabled] [size=128K]
       Capabilities: [50] AGP version 1.0

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]

Everything went fine until it tried to detect the hard drives. It could
not find my installed hard drive. The hard drive shows up on the BIOS
and in /sys/block/hda after the install disk is booted. The drive is
installed as the master on the ide0 controller. The CD is the master
on ide1.

I was able to boot up in an older version of Knoppix (with a 2.4 kernel)
and partition, format, and mount the drive. I was able to partition the
disk and write to it using dd from the Debian installer command line, but
I could not format it. When I tried to format the disk from the installer
command line, I got a floating point exception.

Reply to: