[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#389314: marked as done (installation good, few unimportant suggestions, sending as directed -thanks)

Your message dated Sat, 30 Sep 2006 18:08:00 +0200
with message-id <20060930160800.GC9576@gpm.stappers.nl>
and subject line Bug#389314: installation good, few unimportant suggestions, sending as directed -thanks
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: netinst 
Image version: Weekly from
Date: Sept 24, 2006

Machine: VMPLAYER on Hp Pavilion zv5120us laptop
Processor: Intel(R) Celeron(R) CPU 2.80GHz
Memory: 1136MB RAM & 956MB swap on laptop; 512MB RAM & 512MB swap on
Partitions: <df -Tl will do; the raw partition table is preferred>

Output of lspci and lspci -n:
=That of the virtualized machine=
00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host
bridge (rev 01)
00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP
bridge (rev 01)
00:07.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 08)
00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev
00:07.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB
00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
00:0f.0 VGA compatible controller: VMware Inc [VMware SVGA II] PCI
Display Adapter
00:10.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970
[PCnet32 LANCE] (rev 10)
00:11.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev

lspci -n

00:00.0 0600: 8086:7190 (rev 01)
00:01.0 0604: 8086:7191 (rev 01)
00:07.0 0601: 8086:7110 (rev 08)
00:07.1 0101: 8086:7111 (rev 01)
00:07.2 0c03: 8086:7112
00:07.3 0680: 8086:7113 (rev 08)
00:0f.0 0300: 15ad:0405
00:10.0 0200: 1022:2000 (rev 10)
00:11.0 0401: 1274:1371 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


* Framebuffer console is very slow with vmware
* what if you didn't have to configure exim4 (mail) and and samba during
installation: newbies (I) don't know what they are, and won't be able to
use them bf reading documentation. 
* it's great thet xserver knows what resolution to use with vmware's
svga :)
* no splash image set after reboot
* debian shouldn't gksu with "remember password" checked on by default
* too many services listening to outside world on first boot

--- End Message ---
--- Begin Message ---
Op 27-09-2006 om 14:12 schreef t u:
> while writing this message, I tried to install from scratch, using the
> same netinst image. no ports were open. weird?

As that behaviour is what is expected (as we intent it to be)
Frankly, I think it was mismatch between user and user interface.
I'm closing this installation report.

 * no splash image set after reboot
 * debian shouldn't gksu with "remember password" checked on by default
from the initianal message need further attention,
then please report it in two separate bugreports.

Geert Stappers

--- End Message ---

Reply to: