[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#388464: debian-installer: ~2.6.17-2 amd64 kernel appears to be missing lvm-mod



Package: debian-installer
Version: Daily build 20060920
Severity: normal


Installing a Dell 1950 Server (x86_64), LVM support is broken as there 
is no LVM support in the kernel (-8 or -9, I believe), and no LVM 
modules available.

This worked with the i386 installer of the same build (20060920)


- Alastair


-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.8-powerpc
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)



Reply to: