[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#374278: Install report: 12Ã" PowerBook G4 1.33Ghz

Package: installation-reports
Severity: normal

I couldn't find the install-report template on my hard disk (maybe I'm
not looking at the right place; it used to be in /root, but it's not
there now), so I'm doing things manually.

Since Colin's dailies are slightly outdated right now (about a week
old), I ran the daily-build script myself (the result is at
http://people.debian.org/~wouter/d-i, FTWCA dailies), wrote the mini.iso
to a DVD-RW (yeah, I know), and booted off of that.

The installation went fine up to the point where I tried to use LVM
rather than a "regular" install partition; I could create a physical
volume in the partman interface, but when I tried to create a volume
group with that one, the LVM interface would quit, and I would be dumped
back in the "regular" partman interface. After I'd changed the partition
type from being an LVM PV to an XFS filesystem, the installation went

The reboot didn't work, however. The first message I got was one of

RAMDISK: Compressed image found at block 0
RAMDISK: incomplete write (-28 != 32768) 8388608

at which point it failed to go on. I tried booting with a different
kernel (the one of my already-installed unstable system), but the initrd
of that one apparently ignores root= kernel command line parameters, so
it didn't help much. I also tried booting with the parameter
'ramdisk_size=20000' (if I tried 10000, it failed a bit further on), but
then the system would complain that it could not find root on

I have, thus, not been able to boot the freshly-installed system.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.16-2-powerpc
Locale: LANG=nl_BE.ISO-8859-15@euro, LC_CTYPE=nl_BE.ISO-8859-15@euro (charmap=ISO-8859-15)

Reply to: