[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#374278: Install report: 12Ã" PowerBook G4 1.33Ghz

On Sun, Jun 18, 2006 at 12:48:28PM +0200, Wouter Verhelst wrote:
> Package: installation-reports
> Severity: normal
> I couldn't find the install-report template on my hard disk (maybe I'm
> not looking at the right place; it used to be in /root, but it's not
> there now), so I'm doing things manually.
> Since Colin's dailies are slightly outdated right now (about a week
> old), I ran the daily-build script myself (the result is at
> http://people.debian.org/~wouter/d-i, FTWCA dailies), wrote the mini.iso
> to a DVD-RW (yeah, I know), and booted off of that.
> The installation went fine up to the point where I tried to use LVM
> rather than a "regular" install partition; I could create a physical
> volume in the partman interface, but when I tried to create a volume
> group with that one, the LVM interface would quit, and I would be dumped
> back in the "regular" partman interface. After I'd changed the partition
> type from being an LVM PV to an XFS filesystem, the installation went
> on.
> The reboot didn't work, however. The first message I got was one of
> RAMDISK: Compressed image found at block 0
> RAMDISK: incomplete write (-28 != 32768) 8388608

The yaboot generating script should have the correct ramdisk_size parameter
set. How are you booting this kernel, and are you using the yaboot.conf built
w<ith the installer, or something else ? 


Sven Luther

Reply to: