[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SATA install - AMD64 - success story

> Someone let me know if it works.  What I would like to know is:
> Does it work at all (I tested it up to partitioning disks on SATA WDs on
> VIA controller).

Tested up to partitioning stage.

> Does it support AHCI.

Yes, if I manually run insmod on libata.ko and ahci.ko. Otherwise
the disk is not found.

My lspci data has been reported through regular channels
and there is also a copy at http://www.jab.org/install-report

> Does it support I2O (not dpt of course, since it doesn't use I2O
> drivers).

No idea.

> Does it work with Marvell Yukon PCIe chips?  I know the onboard PCI chip
> I have works, but many reports have shown 2.6.8 does not work with PCIe
> versions of the chip.  Perhaps 2.6.12 fixes that too.

My network interface is identified as Yukon something - don't 
know if that is what you are asking for.

> If any drivers are missing that you think should be included, let me
>dmesg know and I will see if I can put those in too.

My only comment is this .iso should be linked from the main AMD64
webpage - http://www.debian.org/ports/amd64

>ahci has been included in sata-modules by kernel-wedge if it's available
>since May of this year, and is in the standard installer images using
>2.6.11 and the not-yet-uploaded ones using 2.6.12.

Or maybe this one should be linked instead. The only "standard" installer
iso for Debian AMD64 I've found so far has a 2.6.8 kernel.


Reply to: