[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#305583: marked as done (Package: installation-reports)



Your message dated Thu, 21 Apr 2005 07:26:25 +0200
with message-id <20050421052625.GP7188@mykerinos.kheops.frmug.org>
and subject line Bug#305583: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 20 Apr 2005 21:36:04 +0000
>From pez2_sph@chello.at Wed Apr 20 14:36:04 2005
Return-path: <pez2_sph@chello.at>
Received: from master.debian.org [146.82.138.7] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DOMrc-0003Ql-00; Wed, 20 Apr 2005 14:36:04 -0700
Received: from viefep11-int.chello.at (viefep19-int.chello.at) [213.46.255.27] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DOMrb-0002lr-00; Wed, 20 Apr 2005 16:36:03 -0500
Received: from [80.108.50.66] by viefep19-int.chello.at
          (InterMail vM.6.01.04.04 201-2131-118-104-20050224) with ESMTP
          id <20050420213600.MPZW10913.viefep19-int.chello.at@[80.108.50.66]>
          for <bugs@debian.org>; Wed, 20 Apr 2005 23:36:00 +0200
Message-ID: <[🔎] 4266CB45.1080403@chello.at>
Date: Wed, 20 Apr 2005 23:36:05 +0200
From: Peter Sabitzer <pez2_sph@chello.at>
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040805 Netscape/7.2
X-Accept-Language: en, en-us
MIME-Version: 1.0
To: bugs@debian.org
Subject: Package: installation-reports
Content-Type: multipart/mixed;
 boundary="------------020706060901090706030605"
Delivered-To: bugs@debian.org
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.3 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	HTML_10_20,HTML_MESSAGE,HTML_TITLE_EMPTY autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

This is a multi-part message in MIME format.
--------------020706060901090706030605
Content-Type: multipart/alternative;
 boundary="------------000509040704010909020604"


--------------000509040704010909020604
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit

Package: installation-reports

INSTALL REPORT

-------- Original Message --------
Subject: 	installation report
Date: 	Wed, 20 Apr 2005 14:57:49 +0200
From: 	Peter Sabitzer <pez2_sph@chello.at>
To: 	submit@bugs.debian.org.




Debian-installer-version: <rc3, downloaded: April 18, 2005, CD-Image: 
http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc3/sarge-i386-netinst.iso>

uname -a: <Linux gurktal 2.4.27-2-386 #1 Thu Jan 20 10:55:08 JST 2005 
i686 GNU/Linux>
Date: <18.04.2005 ~22:00>

Method:
          How did you install? Network Install (ftp)
        What did you boot off? expert (CD ROM)
If network install, from where? ftp://debian.inode.at/debian/
                      Proxied? No

Machine: <Custom built PC>
Processor: AMD-K7 550MHz
Memory: 256 MB
Root Device: <IDE, hda5>
Root Size/partition table:  Feel free to paste the full partition table, 
with notes on which partitions are mounted where.

Disk /dev/hda: 10.2 GB, 10242892800 bytes
255 heads, 63 sectors/track, 1245 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

  Device Boot      Start         End      Blocks   Id  System
/dev/hda1               1         867     6964146    5  Extended
/dev/hda5               1          17      136489+  83  Linux (ext2, 
"/boot")
/dev/hda6              18          83      530113+  82  Linux swap
/dev/hda7              84         867     6297448+  83  Linux (ext3, "/")

About 3GB unallocated space on this disk...


Output of lspci and lspci -n: see attachments...

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

The installer mentioned some hardware modules that failed to load during 
the installation. It also said that this could be solved when the 
installation is finished.

Some modules are loadede now (agpgart, ne2k-pci, 3c59x), one is not 
loaded but here as a module 
(/lib/modules/2.4.27-2-386/kernel/drivers/ide/ide-floppy.o) some are 
still missing (ide-mod, ide-probe-mod, ide-generic)

I really don't know if this is a problem, everything is OK so far.....

<Description of the install, in prose, and any thoughts, comments and 
ideas you had during the initial install.>

I started off in "expert" mode (though I'm still far from beeing one), 
everything went fine but a few things haven't been too clear to me. The 
installation main interface/menu is well done, the harddisk partitioning 
tool also.


Install logs and other status info is available in 
/var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.




--------------000509040704010909020604
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
<pre>Package: installation-reports

INSTALL REPORT</pre>
-------- Original Message --------
<table border="0" cellpadding="0" cellspacing="0">
  <tbody>
    <tr>
      <th align="right" nowrap="nowrap" valign="baseline">Subject: </th>
      <td>installation report</td>
    </tr>
    <tr>
      <th align="right" nowrap="nowrap" valign="baseline">Date: </th>
      <td>Wed, 20 Apr 2005 14:57:49 +0200</td>
    </tr>
    <tr>
      <th align="right" nowrap="nowrap" valign="baseline">From: </th>
      <td>Peter Sabitzer <a class="moz-txt-link-rfc2396E" href="mailto:pez2_sph@chello.at";>&lt;pez2_sph@chello.at&gt;</a></td>
    </tr>
    <tr>
      <th align="right" nowrap="nowrap" valign="baseline">To: </th>
      <td><a class="moz-txt-link-abbreviated" href="mailto:submit@bugs.debian.org";>submit@bugs.debian.org</a>.</td>
    </tr>
  </tbody>
</table>
<br>
<br>
<pre>

Debian-installer-version: &lt;rc3, downloaded: April 18, 2005, CD-Image: 
<a class="moz-txt-link-freetext" href="http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc3/sarge-i386-netinst.iso";>http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc3/sarge-i386-netinst.iso</a>&gt;

uname -a: &lt;Linux gurktal 2.4.27-2-386 #1 Thu Jan 20 10:55:08 JST 2005 
i686 GNU/Linux&gt;
Date: &lt;18.04.2005 ~22:00&gt;

Method:
          How did you install? Network Install (ftp)
        What did you boot off? expert (CD ROM)
If network install, from where? <a class="moz-txt-link-freetext" href="ftp://debian.inode.at/debian/";>ftp://debian.inode.at/debian/</a>
                      Proxied? No

Machine: &lt;Custom built PC&gt;
Processor: AMD-K7 550MHz
Memory: 256 MB
Root Device: &lt;IDE, hda5&gt;
Root Size/partition table:  Feel free to paste the full partition table, 
with notes on which partitions are mounted where.

Disk /dev/hda: 10.2 GB, 10242892800 bytes
255 heads, 63 sectors/track, 1245 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

  Device Boot      Start         End      Blocks   Id  System
/dev/hda1               1         867     6964146    5  Extended
/dev/hda5               1          17      136489+  83  Linux (ext2, 
"/boot")
/dev/hda6              18          83      530113+  82  Linux swap
/dev/hda7              84         867     6297448+  83  Linux (ext3, "/")

About 3GB unallocated space on this disk...


Output of lspci and lspci -n: see attachments...

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

The installer mentioned some hardware modules that failed to load during 
the installation. It also said that this could be solved when the 
installation is finished.

Some modules are loadede now (agpgart, ne2k-pci, 3c59x), one is not 
loaded but here as a module 
(/lib/modules/2.4.27-2-386/kernel/drivers/ide/ide-floppy.o) some are 
still missing (ide-mod, ide-probe-mod, ide-generic)

I really don't know if this is a problem, everything is OK so far.....

&lt;Description of the install, in prose, and any thoughts, comments and 
ideas you had during the initial install.&gt;

I started off in "expert" mode (though I'm still far from beeing one), 
everything went fine but a few things haven't been too clear to me. The 
installation main interface/menu is well done, the harddisk partitioning 
tool also.


Install logs and other status info is available in 
/var/log/debian-installer/.
Once you have filled out this report, mail it to <a class="moz-txt-link-abbreviated" href="mailto:submit@bugs.debian.org";>submit@bugs.debian.org</a>.


</pre>
</body>
</html>

--------------000509040704010909020604--

--------------020706060901090706030605
Content-Type: text/plain;
 name="lspci-n.txt"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline;
 filename="lspci-n.txt"

0000:00:00.0 0600: 1022:7006 (rev 23)
0000:00:01.0 0604: 1022:7007 (rev 01)
0000:00:04.0 0601: 1106:0686 (rev 14)
0000:00:04.1 0101: 1106:0571 (rev 06)
0000:00:04.2 0c03: 1106:3038 (rev 06)
0000:00:04.3 0c03: 1106:3038 (rev 06)
0000:00:04.4 0c05: 1106:3057 (rev 10)
0000:00:04.5 0401: 1106:3058 (rev 12)
0000:00:10.0 0200: 10ec:8029
0000:00:11.0 0200: 10b7:9004 (rev 04)
0000:01:05.0 0300: 10de:0029 (rev 11)

--------------020706060901090706030605
Content-Type: text/plain;
 name="lspci.txt"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline;
 filename="lspci.txt"

0000:00:00.0 Host bridge: Advanced Micro Devices [AMD] AMD-751 [Irongate] System Controller (rev 23)
0000:00:01.0 PCI bridge: Advanced Micro Devices [AMD] AMD-751 [Irongate] AGP Bridge (rev 01)
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 14)
0000:00:04.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:04.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 06)
0000:00:04.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 06)
0000:00:04.4 SMBus: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 10)
0000:00:04.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 12)
0000:00:10.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
0000:00:11.0 Ethernet controller: 3Com Corporation 3c900B-TPO Etherlink XL [Cyclone] (rev 04)
0000:01:05.0 VGA compatible controller: nVidia Corporation NV5 [RIVA TNT2 Ultra] (rev 11)

--------------020706060901090706030605--

---------------------------------------
Received: (at 305583-done) by bugs.debian.org; 21 Apr 2005 06:14:41 +0000
>From bubulle@kheops.frmug.org Wed Apr 20 23:14:41 2005
Return-path: <bubulle@kheops.frmug.org>
Received: from onera.onera.fr [144.204.65.4] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DOUxV-0001o9-00; Wed, 20 Apr 2005 23:14:41 -0700
Received: from cc-mykerinos.onera (localhost [127.0.0.1])
        by onera.onera.fr  with ESMTP id j3L6EcrI027495;
        Thu, 21 Apr 2005 08:14:39 +0200 (MEST)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 7426)
	id E095F232A1; Thu, 21 Apr 2005 07:26:25 +0200 (CEST)
Date: Thu, 21 Apr 2005 07:26:25 +0200
From: Christian Perrier <bubulle@debian.org>
To: Peter Sabitzer <pez2_sph@chello.at>, 305583-done@bugs.debian.org
Subject: Re: Bug#305583: Package: installation-reports
Message-ID: <20050421052625.GP7188@mykerinos.kheops.frmug.org>
References: <[🔎] 4266CB45.1080403@chello.at>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <[🔎] 4266CB45.1080403@chello.at>
User-Agent: Mutt/1.5.9i
Delivered-To: 305583-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

> 
> The installer mentioned some hardware modules that failed to load during
> the installation. It also said that this could be solved when the
> installation is finished.
> 
> Some modules are loadede now (agpgart, ne2k-pci, 3c59x), one is not
> loaded but here as a module
> (/lib/modules/2.4.27-2-386/kernel/drivers/ide/ide-floppy.o) some are
> still missing (ide-mod, ide-probe-mod, ide-generic)
> 
> I really don't know if this is a problem, everything is OK so far.....


No, this is expected behaviour in expert mode...

Given that your installation was a complete success, I do as
usual with reports for successful installations: I close the bug..:-)

This does not of course mean you weren't right to report. Knowing the
installations are correct is important for the d-i team.

Many thanks for your time testing the Debian Installer and reporting
your results. Have fun with your new Debian system!




Reply to: