[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#305583: Package: installation-reports

Package: installation-reports

-------- Original Message --------
Subject: installation report
Date: Wed, 20 Apr 2005 14:57:49 +0200
From: Peter Sabitzer <pez2_sph@chello.at>
To: submit@bugs.debian.org.

Debian-installer-version: <rc3, downloaded: April 18, 2005, CD-Image: 

uname -a: <Linux gurktal 2.4.27-2-386 #1 Thu Jan 20 10:55:08 JST 2005 
i686 GNU/Linux>
Date: <18.04.2005 ~22:00>

          How did you install? Network Install (ftp)
        What did you boot off? expert (CD ROM)
If network install, from where? ftp://debian.inode.at/debian/
                      Proxied? No

Machine: <Custom built PC>
Processor: AMD-K7 550MHz
Memory: 256 MB
Root Device: <IDE, hda5>
Root Size/partition table:  Feel free to paste the full partition table, 
with notes on which partitions are mounted where.

Disk /dev/hda: 10.2 GB, 10242892800 bytes
255 heads, 63 sectors/track, 1245 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

  Device Boot      Start         End      Blocks   Id  System
/dev/hda1               1         867     6964146    5  Extended
/dev/hda5               1          17      136489+  83  Linux (ext2, 
/dev/hda6              18          83      530113+  82  Linux swap
/dev/hda7              84         867     6297448+  83  Linux (ext3, "/")

About 3GB unallocated space on this disk...

Output of lspci and lspci -n: see attachments...

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


The installer mentioned some hardware modules that failed to load during 
the installation. It also said that this could be solved when the 
installation is finished.

Some modules are loadede now (agpgart, ne2k-pci, 3c59x), one is not 
loaded but here as a module 
(/lib/modules/2.4.27-2-386/kernel/drivers/ide/ide-floppy.o) some are 
still missing (ide-mod, ide-probe-mod, ide-generic)

I really don't know if this is a problem, everything is OK so far.....

<Description of the install, in prose, and any thoughts, comments and 
ideas you had during the initial install.>

I started off in "expert" mode (though I'm still far from beeing one), 
everything went fine but a few things haven't been too clear to me. The 
installation main interface/menu is well done, the harddisk partitioning 
tool also.

Install logs and other status info is available in 
Once you have filled out this report, mail it to submit@bugs.debian.org.

0000:00:00.0 0600: 1022:7006 (rev 23)
0000:00:01.0 0604: 1022:7007 (rev 01)
0000:00:04.0 0601: 1106:0686 (rev 14)
0000:00:04.1 0101: 1106:0571 (rev 06)
0000:00:04.2 0c03: 1106:3038 (rev 06)
0000:00:04.3 0c03: 1106:3038 (rev 06)
0000:00:04.4 0c05: 1106:3057 (rev 10)
0000:00:04.5 0401: 1106:3058 (rev 12)
0000:00:10.0 0200: 10ec:8029
0000:00:11.0 0200: 10b7:9004 (rev 04)
0000:01:05.0 0300: 10de:0029 (rev 11)
0000:00:00.0 Host bridge: Advanced Micro Devices [AMD] AMD-751 [Irongate] System Controller (rev 23)
0000:00:01.0 PCI bridge: Advanced Micro Devices [AMD] AMD-751 [Irongate] AGP Bridge (rev 01)
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 14)
0000:00:04.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:04.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 06)
0000:00:04.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 06)
0000:00:04.4 SMBus: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 10)
0000:00:04.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 12)
0000:00:10.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
0000:00:11.0 Ethernet controller: 3Com Corporation 3c900B-TPO Etherlink XL [Cyclone] (rev 04)
0000:01:05.0 VGA compatible controller: nVidia Corporation NV5 [RIVA TNT2 Ultra] (rev 11)

Reply to: