[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#300166: marked as done ([powerpc] no console after initial install, maybe udev related.)

Your message dated Thu, 24 Mar 2005 03:32:17 -0800
with message-id <20050324113213.GA6640@mauritius.dodds.net>
and subject line [powerpc] no console after initial install, maybe udev related.
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 18 Mar 2005 06:02:46 +0000
>From sven.luther@wanadoo.fr Thu Mar 17 22:02:46 2005
Return-path: <sven.luther@wanadoo.fr>
Received: from smtp11.wanadoo.fr [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DCAZJ-00025a-00; Thu, 17 Mar 2005 22:02:46 -0800
Received: from me-wanadoo.net (localhost [])
	by mwinf1108.wanadoo.fr (SMTP Server) with ESMTP id 64BA41C00090;
	Fri, 18 Mar 2005 07:02:14 +0100 (CET)
Received: from pegasos (AStrasbourg-251-1-59-16.w82-126.abo.wanadoo.fr [])
	by mwinf1108.wanadoo.fr (SMTP Server) with ESMTP id 40DF41C00082;
	Fri, 18 Mar 2005 07:02:14 +0100 (CET)
X-ME-UUID: 20050318060214265.40DF41C00082@mwinf1108.wanadoo.fr
Received: from luther by pegasos with local (Exim 4.44)
	id 1DCAKg-0001b5-69; Fri, 18 Mar 2005 06:47:38 +0100
Date: Fri, 18 Mar 2005 06:47:38 +0100
To: Rick_Thomas <rbthomas@pobox.com>
Cc: Holger Levsen <debian@layer-acht.org>,
	debian-boot@lists.debian.org, luther@debian.org
Subject: Re: 3 days until end of test period
Message-ID: <[🔎] 20050318054737.GB5973@pegasos>
References: <[🔎] 20050315030059.GB23976@kitenet.net> <[🔎] 200503151736.42353.debian@layer-acht.org> <[🔎] 1111047214.27841.10.camel@fileserver.rcthomas.org> <[🔎] 1111124073.18878.21.camel@fileserver.rcthomas.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
In-Reply-To: <[🔎] 1111124073.18878.21.camel@fileserver.rcthomas.org>
User-Agent: Mutt/1.5.6+20040907i
From: Sven Luther <sven.luther@wanadoo.fr>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: debian-installer
severity: grave

On Fri, Mar 18, 2005 at 12:34:33AM -0500, Rick_Thomas wrote:
> I tried it on a 350MHz G4 PowerMac (NewWorld) at the office.  All went
> well except for one strangeness.  Since the same thing happened on my
> beige G3 last night, I'm curious if anyone else has seen it?


> Last night I thought it was just a glitch -- the beige G3 hardware is
> sometimes a little flaky.  But now I'm not so sure.  The G4 machine has
> always been solid as a rock, hardware-wise.
> The weirdness is this:
> Installing with the 2.6.8 kernel (single processor version, if it
> matters)  The initial reboot goes just fine, and drops me into tasksel,
> where I select "print server", and "desktop environment".  All the
> installation and setup stuff goes as expected, but when everything is
> over and I try to log out, I never get a "login:" prompt or a Gnome
> login window.  If I switch to another virtual console (alt-F2) and try
> to login there it accepts my login and password, but I never get a shell
> prompt.

I had this also, but a reboot solved it.

> I had to go to another machine and do "ssh root@box /sbin/reboot" 
> because using "slogin root@box" got me the point where I enter my root
> password, then the same hang as I saw on the second virtual console.
> Sound familiar?  What am I doing wrong?

Don't know once is a coincidence, but 3 times is a problem, which i believe is
RC. We should fill a bug, but i don't know what package to fill it at, let's
say the installer for now.


Sven Luther

Received: (at 300166-done) by bugs.debian.org; 24 Mar 2005 11:32:18 +0000
>From vorlon@debian.org Thu Mar 24 03:32:18 2005
Return-path: <vorlon@debian.org>
Received: from dsl093-039-086.pdx1.dsl.speakeasy.net (localhost.localdomain) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DEQZV-0002Ug-00; Thu, 24 Mar 2005 03:32:18 -0800
Received: by localhost.localdomain (Postfix, from userid 1000)
	id 34C2D171D21; Thu, 24 Mar 2005 03:32:17 -0800 (PST)
Date: Thu, 24 Mar 2005 03:32:17 -0800
From: Steve Langasek <vorlon@debian.org>
To: 300166-done@bugs.debian.org
Subject: Re: [powerpc] no console after initial install, maybe udev related.
Message-ID: <20050324113213.GA6640@mauritius.dodds.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="xHFwDpU9dbj6ez1V"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: 300166-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

AIUI, this bug is fixed in d-i RC3, which includes an updated version of
udev that's supposed to remove the need for a reboot after installing udev.

Steve Langasek
postmodern programmer

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (GNU/Linux)



Reply to: